Click or drag to resize

GroupTableLock Method

Locks all objects that are members of a group.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public int Lock(
	int groupIndex
)

Parameters

groupIndex
Type: SystemInt32
The index of the group.

Return Value

Type: Int32
The number of objects that were locked.
See Also