Unlocks all objects that are members of a group.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int Unlock(
int groupIndex
)
Public Function Unlock (
groupIndex As Integer
) As Integer
Parameters
- groupIndex
- Type: SystemInt32
The index of the group.
Return Value
Type:
Int32The number of objects that were unlocked.
See Also