GroupTableChangeGroupName Method |
Changes the name of a group.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public bool ChangeGroupName(
int groupIndex,
string newName
)
Public Function ChangeGroupName (
groupIndex As Integer,
newName As String
) As Boolean
Parameters
- groupIndex
- Type: SystemInt32
The index of the group. - newName
- Type: SystemString
The new group name.
Return Value
Type:
Booleantrue if successful, false otherwise.
See Also