ColorRGBACreateFromXYZ Method |
Create the nearest RGBA equivalent of an XYZ color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax public static ColorRGBA CreateFromXYZ(
ColorXYZ xyz
)
Public Shared Function CreateFromXYZ (
xyz As ColorXYZ
) As ColorRGBA
Parameters
- xyz
- Type: Rhino.DisplayColorXYZ
Target color in XYZ space.
Return Value
Type:
ColorRGBAThe RGBA equivalent of the XYZ color.
See Also