ColorRGBACreateFromHSV Method |
Constructs the nearest RGBA equivalent of an HSL color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax public static ColorRGBA CreateFromHSV(
ColorHSV hsv
)
Public Shared Function CreateFromHSV (
hsv As ColorHSV
) As ColorRGBA
Parameters
- hsv
- Type: Rhino.DisplayColorHSV
Target color in HSL space.
Return Value
Type:
ColorRGBAThe RGBA equivalent of the HSL color.
See Also