Click or drag to resize

ColorRGBACreateFromLCH Method

Create the nearest RGBA equivalent of a LCH color.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static ColorRGBA CreateFromLCH(
	ColorLCH lch
)

Parameters

lch
Type: Rhino.DisplayColorLCH
Target color in LCH space.

Return Value

Type: ColorRGBA
The RGBA equivalent of the LCH color.
See Also