ColorRGBACreateFromHSL Method |
Constructs the nearest RGBA equivalent of an HSV color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax public static ColorRGBA CreateFromHSL(
ColorHSL hsl
)
Public Shared Function CreateFromHSL (
hsl As ColorHSL
) As ColorRGBA
Parameters
- hsl
- Type: Rhino.DisplayColorHSL
Target color in HSL space.
Return Value
Type:
ColorRGBAThe RGBA equivalent of the HSL color.
See Also