ColorRGBACreateFromLAB Method |
Create the nearest RGBA equivalent of a LAB color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax public static ColorRGBA CreateFromLAB(
ColorLAB lab
)
Public Shared Function CreateFromLAB (
lab As ColorLAB
) As ColorRGBA
Parameters
- lab
- Type: Rhino.DisplayColorLAB
Target color in LAB space.
Return Value
Type:
ColorRGBAThe RGBA equivalent of the LAB color.
See Also