Click or drag to resize

ColorRGBACreateFromCMYK Method

Create the nearest RGBA equivalent of a CMYK color.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static ColorRGBA CreateFromCMYK(
	ColorCMYK cmyk
)

Parameters

cmyk
Type: Rhino.DisplayColorCMYK
Target color in CMYK space.

Return Value

Type: ColorRGBA
The RGBA equivalent of the CMYK color.
See Also