ColorLABCreateFromXYZ Method |
Create the nearest LAB equivalent of an XYZ color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static ColorLAB CreateFromXYZ(
ColorXYZ xyz
)
Public Shared Function CreateFromXYZ (
xyz As ColorXYZ
) As ColorLAB
Parameters
- xyz
- Type: Rhino.DisplayColorXYZ
Target color in XYZ space.
Return Value
Type:
ColorLABThe LAB equivalent of the XYZ color.
See Also