ColorLABCreateFromHSL Method |
Create the nearest LAB equivalent of an HSL color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static ColorLAB CreateFromHSL(
ColorHSL hsl
)
Public Shared Function CreateFromHSL (
hsl As ColorHSL
) As ColorLAB
Parameters
- hsl
- Type: Rhino.DisplayColorHSL
Target color in HSL space.
Return Value
Type:
ColorLABThe LAB equivalent of the HSL color.
See Also