ColorLABCreateFromRGBA Method |
Create the nearest LAB equivalent of an RGBA color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.1
Syntax public static ColorLAB CreateFromRGBA(
ColorRGBA rgb
)
Public Shared Function CreateFromRGBA (
rgb As ColorRGBA
) As ColorLAB
Parameters
- rgb
- Type: Rhino.DisplayColorRGBA
Target color in RGBA space.
Return Value
Type:
ColorLABThe LAB equivalent of the RGBA color.
See Also