Click or drag to resize

ColorLABCreateFromLCH Method

Create the nearest LAB equivalent of an LCH color.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static ColorLAB CreateFromLCH(
	ColorLCH lch
)

Parameters

lch
Type: Rhino.DisplayColorLCH
Target color in LCH space.

Return Value

Type: ColorLAB
The LAB equivalent of the LCH color.
See Also