ColorLABCreateFromHSV Method |
Constructs the nearest LAB equivalent of an HSV color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public static ColorLAB CreateFromHSV(
ColorHSV hsv
)
Public Shared Function CreateFromHSV (
hsv As ColorHSV
) As ColorLAB
Parameters
- hsv
- Type: Rhino.DisplayColorHSV
Target color in HSV space.
Return Value
Type:
ColorLABThe LAB equivalent of the HSV color.
See Also