Click or drag to resize

ColorLAB Methods

The ColorLAB type exposes the following members.

Methods
  NameDescription
Public methodStatic memberCreateFromCMYK
Create the nearest LAB equivalent of a CMYK color.
Public methodStatic memberCreateFromHSL
Create the nearest LAB equivalent of an HSL color.
Public methodStatic memberCreateFromHSV
Constructs the nearest LAB equivalent of an HSV color.
Public methodStatic memberCreateFromLCH
Create the nearest LAB equivalent of an LCH color.
Public methodStatic memberCreateFromRGBA
Create the nearest LAB equivalent of an RGBA color.
Public methodStatic memberCreateFromXYZ
Create the nearest LAB equivalent of an XYZ color.
Top
See Also