Click or drag to resize

ColorLABCreateFromCMYK Method

Create the nearest LAB equivalent of a CMYK color.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static ColorLAB CreateFromCMYK(
	ColorCMYK cmyk
)

Parameters

cmyk
Type: Rhino.DisplayColorCMYK
Target color in CMYK space.

Return Value

Type: ColorLAB
The LAB equivalent of the CMYK color.
See Also