Grasshopper API
Grasshopper API
Grasshopper.Kernel
GH_PreviewUtil Class
GH_PreviewUtil Methods
AddBox Method
AddBrep Method
AddCurve Method
AddLine Method
AddMesh Method
AddPlane Method
AddPoint Method
AddVector Method
Clear Method
Dispose Method
Redraw Method
GH_PreviewUtil
Dispose Method
Releases all resources used by the
GH_PreviewUtil
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax
C#
VB
Copy
public
void
Dispose
()
Public
Sub
Dispose
Implements
IDisposable
Dispose
See Also
Reference
GH_PreviewUtil Class
Grasshopper.Kernel Namespace
Grasshopper for Rhino 8.13.24317.13000 (2024-11-12)
Copyright © 2009-2024 Robert McNeel & Associates
Report wishes and bugs at discourse.mcneel.com