GH_PreviewUtilAddCurve Method |
Add a curve to the temporary Preview lists.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void AddCurve(
Curve curve
)
Public Sub AddCurve (
curve As Curve
)
Parameters
- curve
- Type: Curve
Curve to add. Invalid curves will be ignored.
See Also