GH_PreviewUtilAddLine Method |
Add a line to the temporary Preview lists.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void AddLine(
Line line
)
Public Sub AddLine (
line As Line
)
Parameters
- line
- Type: Line
Line to add. Invalid lines will be ignored.
See Also