GH_PreviewUtilAddVector Method |
Add a vector to the temporary Preview lists.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void AddVector(
Line vector
)
Public Sub AddVector (
vector As Line
)
Parameters
- vector
- Type: Line
Vector to add. Invalid vectors will be ignored.
See Also