GH_PreviewUtilAddPoint Method |
Add a point to the temporary Preview lists.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void AddPoint(
Point3d point
)
Public Sub AddPoint (
point As Point3d
)
Parameters
- point
- Type: Point3d
Point to add. Invalid points will be ignored.
See Also