File3dmRenderTexture Methods |
The File3dmRenderTexture type exposes the following members.
Name | Description | |
---|---|---|
EnsurePrivateCopy |
If you want to keep a copy of this class around by holding onto it in a variable after a command
completes, call EnsurePrivateCopy to make sure that this class is not tied to the document. You can
IsValidWithLog |
Determines if an object is valid. Also provides a report on errors if this
ToTexture |
Get a simulated texture that approximates this texture's appearance.