Click or drag to resize

File3dmRenderContentDeleteChild Method

Deletes any existing child with the specified child slot name. True if successful, else false.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public bool DeleteChild(
	string child_slot_name
)

Parameters

child_slot_name
Type: SystemString

[Missing <param name="child_slot_name"/> documentation for "M:Rhino.FileIO.File3dmRenderContent.DeleteChild(System.String)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.FileIO.File3dmRenderContent.DeleteChild(System.String)"]

See Also