ReplayHistoryResult Methods |
The ReplayHistoryResult type exposes the following members.
Methods
| Name | Description |
---|
![Public method Public method](../icons/pubmethod.gif) | UpdateToAngularDimension | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToArc | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToBrep | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToCircle | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToClippingPlane(Plane, Double, Double, IEnumerableGuid, ObjectAttributes) | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToClippingPlane(Plane, Double, Double, Guid, ObjectAttributes) | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToCurve | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToEllipse | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToExtrusion | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToHatch | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToInstanceReferenceGeometry | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToLeader | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToLine | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToLinearDimension | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToMesh | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToPoint | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToPointCloud(IEnumerablePoint3d, ObjectAttributes) | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToPointCloud(PointCloud, ObjectAttributes) | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToPolyline | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToRadialDimension | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToSphere | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToSubD | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToSurface | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToText(TextEntity, ObjectAttributes) | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToText(String, Plane, Double, String, Boolean, Boolean, TextJustification, ObjectAttributes) | |
![Public method Public method](../icons/pubmethod.gif) | UpdateToTextDot | |
Top
See Also