Click or drag to resize

ReplayHistoryResultUpdateToPoint Method

[Missing <summary> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToPoint(Rhino.Geometry.Point3d,Rhino.DocObjects.ObjectAttributes)"]

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool UpdateToPoint(
	Point3d point,
	ObjectAttributes attributes
)

Parameters

point
Type: Rhino.GeometryPoint3d

[Missing <param name="point"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToPoint(Rhino.Geometry.Point3d,Rhino.DocObjects.ObjectAttributes)"]

attributes
Type: Rhino.DocObjectsObjectAttributes

[Missing <param name="attributes"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToPoint(Rhino.Geometry.Point3d,Rhino.DocObjects.ObjectAttributes)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToPoint(Rhino.Geometry.Point3d,Rhino.DocObjects.ObjectAttributes)"]

See Also