Click or drag to resize

ReplayHistoryResultUpdateToPointCloud Method (PointCloud, ObjectAttributes)

[Missing <summary> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToPointCloud(Rhino.Geometry.PointCloud,Rhino.DocObjects.ObjectAttributes)"]

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool UpdateToPointCloud(
	PointCloud cloud,
	ObjectAttributes attributes
)

Parameters

cloud
Type: Rhino.GeometryPointCloud

[Missing <param name="cloud"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToPointCloud(Rhino.Geometry.PointCloud,Rhino.DocObjects.ObjectAttributes)"]

attributes
Type: Rhino.DocObjectsObjectAttributes

[Missing <param name="attributes"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToPointCloud(Rhino.Geometry.PointCloud,Rhino.DocObjects.ObjectAttributes)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToPointCloud(Rhino.Geometry.PointCloud,Rhino.DocObjects.ObjectAttributes)"]

See Also