Click or drag to resize

ReplayHistoryResultUpdateToPointCloud Method (IEnumerablePoint3d, ObjectAttributes)

[Missing <summary> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToPointCloud(System.Collections.Generic.IEnumerable{Rhino.Geometry.Point3d},Rhino.DocObjects.ObjectAttributes)"]

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool UpdateToPointCloud(
	IEnumerable<Point3d> points,
	ObjectAttributes attributes
)

Parameters

points
Type: System.Collections.GenericIEnumerablePoint3d

[Missing <param name="points"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToPointCloud(System.Collections.Generic.IEnumerable{Rhino.Geometry.Point3d},Rhino.DocObjects.ObjectAttributes)"]

attributes
Type: Rhino.DocObjectsObjectAttributes

[Missing <param name="attributes"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToPointCloud(System.Collections.Generic.IEnumerable{Rhino.Geometry.Point3d},Rhino.DocObjects.ObjectAttributes)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToPointCloud(System.Collections.Generic.IEnumerable{Rhino.Geometry.Point3d},Rhino.DocObjects.ObjectAttributes)"]

See Also