ReplayHistoryResultUpdateToText Method (String, Plane, Double, String, Boolean, Boolean, TextJustification, ObjectAttributes) |
[Missing <summary> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToText(System.String,Rhino.Geometry.Plane,System.Double,System.String,System.Boolean,System.Boolean,Rhino.Geometry.TextJustification,Rhino.DocObjects.ObjectAttributes)"]
Namespace: Rhino.DocObjects
public bool UpdateToText( string text, Plane plane, double height, string fontName, bool bold, bool italic, TextJustification justification, ObjectAttributes attributes )
[Missing <param name="text"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToText(System.String,Rhino.Geometry.Plane,System.Double,System.String,System.Boolean,System.Boolean,Rhino.Geometry.TextJustification,Rhino.DocObjects.ObjectAttributes)"]
[Missing <param name="plane"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToText(System.String,Rhino.Geometry.Plane,System.Double,System.String,System.Boolean,System.Boolean,Rhino.Geometry.TextJustification,Rhino.DocObjects.ObjectAttributes)"]
[Missing <param name="height"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToText(System.String,Rhino.Geometry.Plane,System.Double,System.String,System.Boolean,System.Boolean,Rhino.Geometry.TextJustification,Rhino.DocObjects.ObjectAttributes)"]
[Missing <param name="fontName"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToText(System.String,Rhino.Geometry.Plane,System.Double,System.String,System.Boolean,System.Boolean,Rhino.Geometry.TextJustification,Rhino.DocObjects.ObjectAttributes)"]
[Missing <param name="bold"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToText(System.String,Rhino.Geometry.Plane,System.Double,System.String,System.Boolean,System.Boolean,Rhino.Geometry.TextJustification,Rhino.DocObjects.ObjectAttributes)"]
[Missing <param name="italic"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToText(System.String,Rhino.Geometry.Plane,System.Double,System.String,System.Boolean,System.Boolean,Rhino.Geometry.TextJustification,Rhino.DocObjects.ObjectAttributes)"]
[Missing <param name="justification"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToText(System.String,Rhino.Geometry.Plane,System.Double,System.String,System.Boolean,System.Boolean,Rhino.Geometry.TextJustification,Rhino.DocObjects.ObjectAttributes)"]
[Missing <param name="attributes"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToText(System.String,Rhino.Geometry.Plane,System.Double,System.String,System.Boolean,System.Boolean,Rhino.Geometry.TextJustification,Rhino.DocObjects.ObjectAttributes)"]
[Missing <returns> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToText(System.String,Rhino.Geometry.Plane,System.Double,System.String,System.Boolean,System.Boolean,Rhino.Geometry.TextJustification,Rhino.DocObjects.ObjectAttributes)"]