Click or drag to resize

ReplayHistoryResultUpdateToText Method (TextEntity, ObjectAttributes)

[Missing <summary> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToText(Rhino.Geometry.TextEntity,Rhino.DocObjects.ObjectAttributes)"]

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool UpdateToText(
	TextEntity text,
	ObjectAttributes attributes
)

Parameters

text
Type: Rhino.GeometryTextEntity

[Missing <param name="text"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToText(Rhino.Geometry.TextEntity,Rhino.DocObjects.ObjectAttributes)"]

attributes
Type: Rhino.DocObjectsObjectAttributes

[Missing <param name="attributes"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToText(Rhino.Geometry.TextEntity,Rhino.DocObjects.ObjectAttributes)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToText(Rhino.Geometry.TextEntity,Rhino.DocObjects.ObjectAttributes)"]

See Also