ReplayHistoryResultUpdateToClippingPlane Method (Plane, Double, Double, IEnumerableGuid, ObjectAttributes) |
[Missing <summary> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToClippingPlane(Rhino.Geometry.Plane,System.Double,System.Double,System.Collections.Generic.IEnumerable{System.Guid},Rhino.DocObjects.ObjectAttributes)"]
Namespace: Rhino.DocObjects
public bool UpdateToClippingPlane( Plane plane, double uMagnitude, double vMagnitude, IEnumerable<Guid> clippedViewportIds, ObjectAttributes attributes )
[Missing <param name="plane"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToClippingPlane(Rhino.Geometry.Plane,System.Double,System.Double,System.Collections.Generic.IEnumerable{System.Guid},Rhino.DocObjects.ObjectAttributes)"]
[Missing <param name="uMagnitude"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToClippingPlane(Rhino.Geometry.Plane,System.Double,System.Double,System.Collections.Generic.IEnumerable{System.Guid},Rhino.DocObjects.ObjectAttributes)"]
[Missing <param name="vMagnitude"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToClippingPlane(Rhino.Geometry.Plane,System.Double,System.Double,System.Collections.Generic.IEnumerable{System.Guid},Rhino.DocObjects.ObjectAttributes)"]
[Missing <param name="clippedViewportIds"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToClippingPlane(Rhino.Geometry.Plane,System.Double,System.Double,System.Collections.Generic.IEnumerable{System.Guid},Rhino.DocObjects.ObjectAttributes)"]
[Missing <param name="attributes"/> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToClippingPlane(Rhino.Geometry.Plane,System.Double,System.Double,System.Collections.Generic.IEnumerable{System.Guid},Rhino.DocObjects.ObjectAttributes)"]
[Missing <returns> documentation for "M:Rhino.DocObjects.ReplayHistoryResult.UpdateToClippingPlane(Rhino.Geometry.Plane,System.Double,System.Double,System.Collections.Generic.IEnumerable{System.Guid},Rhino.DocObjects.ObjectAttributes)"]