Click or drag to resize

RhinoPageView Methods

The RhinoPageView type exposes the following members.

Methods
  NameDescription
Public methodCode exampleAddDetailView
Creates a detail view object that is displayed on this page and adds it to the document.
Public methodDuplicate
Copies a page view.
Public methodGetDetailViews
Gets a list of the detail view objects associated with this layout.
Public methodGetPreviewImage
Creates a preview image of the page.
Public methodCode exampleSetActiveDetail(Guid)
Sets the active detail.
Public methodSetActiveDetail(String, Boolean)
Sets the active detail.
Public methodCode exampleSetPageAsActive
Deactivates the active details and sets the page view as active.
Top
See Also