RhinoViewShowToast Method (String, Int32) |
Shows a temporary popup message in the lower right corner of the view
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax public uint ShowToast(
string message,
int textHeight
)
Public Function ShowToast (
message As String,
textHeight As Integer
) As UInteger
Parameters
- message
- Type: SystemString
The message to be shown - textHeight
- Type: SystemInt32
The height of the message
Return Value
Type:
UInt32The runtime serial number of the view toast
See Also