RhinoViewMouseCaptured Method |
Returns whether or not the mouse is captured in this view.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public bool MouseCaptured(
bool bIncludeMovement
)
Public Function MouseCaptured (
bIncludeMovement As Boolean
) As Boolean
Parameters
- bIncludeMovement
- Type: SystemBoolean
If captured, test if the mouse has moved between mouse button down and mouse button up.
Return Value
Type:
Booleantrue if captured, false otherwise.
See Also