Click or drag to resize

RhinoViewSpeedTest Method

[Missing <summary> documentation for "M:Rhino.Display.RhinoView.SpeedTest(System.Int32,System.Boolean,System.Int32,System.Double)"]

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.8
Syntax
public double SpeedTest(
	int frameCount,
	bool freezeDrawList,
	int direction,
	double angleDeltaRadians
)

Parameters

frameCount
Type: SystemInt32

[Missing <param name="frameCount"/> documentation for "M:Rhino.Display.RhinoView.SpeedTest(System.Int32,System.Boolean,System.Int32,System.Double)"]

freezeDrawList
Type: SystemBoolean

[Missing <param name="freezeDrawList"/> documentation for "M:Rhino.Display.RhinoView.SpeedTest(System.Int32,System.Boolean,System.Int32,System.Double)"]

direction
Type: SystemInt32

[Missing <param name="direction"/> documentation for "M:Rhino.Display.RhinoView.SpeedTest(System.Int32,System.Boolean,System.Int32,System.Double)"]

angleDeltaRadians
Type: SystemDouble

[Missing <param name="angleDeltaRadians"/> documentation for "M:Rhino.Display.RhinoView.SpeedTest(System.Int32,System.Boolean,System.Int32,System.Double)"]

Return Value

Type: Double

[Missing <returns> documentation for "M:Rhino.Display.RhinoView.SpeedTest(System.Int32,System.Boolean,System.Int32,System.Double)"]

See Also