Click or drag to resize

RhinoViewCaptureToBitmap Method (Size, DisplayModeDescription)

Capture View contents to a bitmap using a display mode description to define how drawing is performed.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Bitmap CaptureToBitmap(
	Size size,
	DisplayModeDescription mode
)

Parameters

size
Type: System.DrawingSize
The width and height of the returned bitmap.
mode
Type: Rhino.DisplayDisplayModeDescription
The display mode.

Return Value

Type: Bitmap
A new bitmap.
See Also