RhinoDocWrite3dmFile Method |
Write information in this document to a .3dm file.
Note, the active document's name will not be changed.
Namespace:
Rhino
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.5
Syntax public bool Write3dmFile(
string path,
FileWriteOptions options
)
Public Function Write3dmFile (
path As String,
options As FileWriteOptions
) As Boolean
Parameters
- path
- Type: SystemString
The name of the .3dm file to write. - options
- Type: Rhino.FileIOFileWriteOptions
The file writing options.
Return Value
Type:
Booleantrue if successful, false on failure.
See Also