Click or drag to resize

RhinoDocEndUndoRecord Method

Ends the undo record.

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool EndUndoRecord(
	uint undoRecordSerialNumber
)

Parameters

undoRecordSerialNumber
Type: SystemUInt32
The serial number of the undo record.

Return Value

Type: Boolean
True if successful, false otherwise.
See Also