Click or drag to resize

Vector3dUnaryNegation Operator

Computes the opposite vector.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static Vector3d operator -(
	Vector3d vector
)

Parameters

vector
Type: Rhino.GeometryVector3d
A vector to negate.

Return Value

Type: Vector3d
A new vector where all components were multiplied by -1.
See Also