Click or drag to resize

Vector3dAddition Operator

Sums up two vectors.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static Vector3d operator +(
	Vector3d vector1,
	Vector3d vector2
)

Parameters

vector1
Type: Rhino.GeometryVector3d
A vector.
vector2
Type: Rhino.GeometryVector3d
A second vector.

Return Value

Type: Vector3d
A new vector that results from the component-wise addition of the two vectors.
See Also