Click or drag to resize

Vector3dGreaterThan Operator

Determines whether the first specified vector comes after (has superior sorting value than) the second vector.

Components evaluation priority is first X, then Y, then Z.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static bool operator >(
	Vector3d a,
	Vector3d b
)

Parameters

a
Type: Rhino.GeometryVector3d
The first vector.
b
Type: Rhino.GeometryVector3d
The second vector.

Return Value

Type: Boolean
true if a.X is larger than b.X, or a.X == b.X and a.Y is larger than b.Y, or a.X == b.X and a.Y == b.Y and a.Z is larger than b.Z; otherwise, false.
See Also