Vector3dInequality Operator |
Determines whether two vectors have different values.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator !=(
Vector3d a,
Vector3d b
)
Public Shared Operator <> (
a As Vector3d,
b As Vector3d
) As Boolean
Parameters
- a
- Type: Rhino.GeometryVector3d
A vector. - b
- Type: Rhino.GeometryVector3d
Another vector.
Return Value
Type:
Booleantrue if any coordinate pair is different; false otherwise.
See Also