Click or drag to resize

Vector3d  Conversion (Vector3f to Vector3d)

Converts a single-precision (float) vector in a double-precision vector, without needing casting.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static implicit operator Vector3d (
	Vector3f vector
)

Parameters

vector
Type: Rhino.GeometryVector3f
A single-precision vector.

Return Value

Type: Vector3d
The same vector, expressed using double-precision values.
See Also