Vector3dEquality Operator |
Determines whether two vectors have the same value.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator ==(
Vector3d a,
Vector3d b
)
Public Shared Operator = (
a As Vector3d,
b As Vector3d
) As Boolean
Parameters
- a
- Type: Rhino.GeometryVector3d
A vector. - b
- Type: Rhino.GeometryVector3d
Another vector.
Return Value
Type:
Booleantrue if all coordinates are pairwise equal; false otherwise.
See Also