Click or drag to resize

Vector2dUnitize Method

Unitizes the vector in place. A unit vector has length 1 unit.

An invalid or zero length vector cannot be unitized.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.7
Syntax
public bool Unitize()

Return Value

Type: Boolean
true on success or false on failure.
See Also