Rotates this vector.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public bool Rotate(
double angleRadians
)
Public Function Rotate (
angleRadians As Double
) As Boolean
Parameters
- angleRadians
- Type: SystemDouble
Angle of rotation (in radians).
Return Value
Type:
Booleantrue on success, false on failure.
See Also