Click or drag to resize

Vector2dSubtract Method

Subtracts the second vector from the first one.

(Provided for languages that do not support operator overloading. You can use the - operator otherwise)

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static Vector2d Subtract(
	Vector2d vector1,
	Vector2d vector2
)

Parameters

vector1
Type: Rhino.GeometryVector2d
A vector.
vector2
Type: Rhino.GeometryVector2d
A second vector.

Return Value

Type: Vector2d
A new vector that results from the component-wise difference of vector1 - vector2.
See Also