Vector2dGetHashCode Method |
Provides a hashing value for the present vector.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public override int GetHashCode()
Public Overrides Function GetHashCode As Integer
Return Value
Type:
Int32A non-unique number based on vector components.
See Also