Click or drag to resize

Triangle3dWithC Method

Replace the C corner.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.1
Syntax
public Triangle3d WithC(
	Point3d c
)

Parameters

c
Type: Rhino.GeometryPoint3d

[Missing <param name="c"/> documentation for "M:Rhino.Geometry.Triangle3d.WithC(Rhino.Geometry.Point3d)"]

Return Value

Type: Triangle3d

[Missing <returns> documentation for "M:Rhino.Geometry.Triangle3d.WithC(Rhino.Geometry.Point3d)"]

See Also