Click or drag to resize

Triangle3dWithA Method

Replace the A corner.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.1
Syntax
public Triangle3d WithA(
	Point3d a
)

Parameters

a
Type: Rhino.GeometryPoint3d

[Missing <param name="a"/> documentation for "M:Rhino.Geometry.Triangle3d.WithA(Rhino.Geometry.Point3d)"]

Return Value

Type: Triangle3d

[Missing <returns> documentation for "M:Rhino.Geometry.Triangle3d.WithA(Rhino.Geometry.Point3d)"]

See Also