Click or drag to resize

Triangle3dWithB Method

Replace the B corner.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.1
Syntax
public Triangle3d WithB(
	Point3d b
)

Parameters

b
Type: Rhino.GeometryPoint3d

[Missing <param name="b"/> documentation for "M:Rhino.Geometry.Triangle3d.WithB(Rhino.Geometry.Point3d)"]

Return Value

Type: Triangle3d

[Missing <returns> documentation for "M:Rhino.Geometry.Triangle3d.WithB(Rhino.Geometry.Point3d)"]

See Also